Eclipse Ganymede でいつの間にか Java エディタのコンテンツ・アシストが動かなくなった。
「デフォルト・プロポーザルがありません」と表示される。

色々調査した結果、
設定>Java>エディター>コンテンツ・アシスト>拡張
のプロポーザル選択のチェックが全て外れていた。

絶対こんなところ触らないのになぁ。
モジュールを入れたり消したりしてたのが原因なのかな・・。

以上、色々調べた結果。

Eclipse 3.4 プラグイン開発 徹底攻略 Eclipse 3.4 Ganymede対応